Scanner doesn't load after starting up

When I start up the game. The scanner loads up the tuturial, which I never use. And my profile and the control button is never loaded. I only see the map no portals are loaded

This is on several devices different Android version. Looks like some issue on my account.

Tagged:
2
2 votes

New Report · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Does the tutorial continue like normal, or are you stuck on that screen above? If it continues, go through it until you're supposed to collect XM off the ground. At that point, the circle for the menu returns, open the menu and tap on "End tutorial" at the top.

  • edited June 10

    Thank you @InvestigateXM for sharing your inputs on this. @mart62 If you are able to see the Menu button, click on it, scroll down a bit and end the tutorial. If that doesn't help, reinstall the application and try again. Do let me know how it goes.

  • ofer2ofer2 ✭✭✭✭✭

    @mart62 I think I've fixed your account please let me know if you still run into issues.

  • slipsecslipsec ✭✭✭

    I had the same yesterday. Settings showed me signed in, couldn't exit the tutorial. Tried to click through the tutorial at one point and got a message about my account being too high level to switch factions. Same blank map at one point as well.

    The 3rd or 4th force-**** and restart fixed it.

  • PhantomR1982PhantomR1982 ✭✭✭

    @ofer2 while your at it can you fix the [FMOD] issue in the app so that hopefully loads of us with black screen map issues can attempt to play again.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    FMOD is a program/engine responsible only for sound. The error that is on top of each debug log is not an error at all, but just a heads up that placing a certain component in the editor will provide the correct 3D audio positioning. It is not at all responsible for the black screen, and the message has been there since the launch of Prime.

  • PhantomR1982PhantomR1982 ✭✭✭

    If that is the true case then the missing component should be added to the App or have it pointed correctly so that it doesn't flag up in the error log when creating one.

    It also mentions "(A) camera" which wouldn't say to me that it was sound related but each to there own.

    If I could get some patches created or deployed or steps other than the basics that would show progress in fixing my issue it would be a learning curve for Niantic and myself as we both gain valuable information on what's failing...for example a patch is released and I can see local portal bubbles again but no map,another patch is created and the HUD (GAME MENUS) appear but no game map,but I can then access in app support which sends the data back etc,and then eventually the game starts working again (OKAY...this is just a wishful thought but you see where I'm going with this)

    If C.O.R.E enabled One2One Developer support to address other agents & my issues I would consider this as an option even via telegram may work.

    Its just funny that Pokémon Go & Wizards Unite haven't suffered this issue and they are running on the same device fine.

    I was also informed there's another game out in the wild "Catan" and also a "Transformers" Game Coming soon as well.

    Surely this will just be more added stress on the team's where they cant fix Ingress Properly.

    @NianticBrian Or @NianticCasey would you care to comment on this.

Sign In or Register to comment.