Dronenet does not work

when I want open my dronenet application throw error

4 votes

New Report · Last Updated


  • InvestigateXMInvestigateXM ✭✭✭✭✭

    This may be related to your other problem:

    I'd suggest either adding this information about the Drone to the support ticket above or opening a new one, as it seems there is a problem specific to your account.

  • My dronenet isn’t working at all. It just says scanner communication error.

    I just started getting back in to ingress after some time off and the dronenet is new to me.

  • @MikeyDust

    I suspect @InvestigateXM is correct by adding the extra information to your in app support ticket...it could be something also related to the recursion you did as well which seems to be popping up quite a bit as well.

    While us Agents are helping other agents we can only guess and read into the issues cropping up,we don't actually know what things they are breaking behind the scenes...I mean upgrading...I mean FIXING ..arrrggghh

    Oh someone save me before I dig a bigger hole for myself arrrggghhhh.

  • @NianticThia is this a Spell-Casting kind of thing you can do to make the drone work ??

  • Mine’s still not working nor has it ever. It’s not my phone because another account can be signed in that has dronenet and it works. Should I make my own post or can I stay on this one?

  • Hiya @MikeyDust

    While sometimes it is best to create individual posts that try to grab the attention of the staff i also like having things in a tidy space as well that can continue to get upvoted by other agents having the same issue.

    If you havent created your own post related to this then go ahead and create one that you have control of with images from your scanner also if you haven't already tried to create a ticket with the support team I'd create one to help this along also but ask them for the ticket number too.

    This way it's documented and they can ignore (I mean WORK) on it.😁

  • @alocvm I just noticed something at the top of your screenshot where your location symbol is nowhere to be seen next to your LTE And Signal Strength icons...it might not be related but is you device location setting enabled for the app,that would be causing the scanner communication error.

Sign In or Register to comment.