Lag when recharging portals

OneLastWishOneLastWish ✭✭✭
edited May 26 in Report a Bug

https://drive.google.com/file/d/1pNa9Ah9ACxqx-im9Vjq03j_3IMitlfZw/view?usp=sharing

There is a huge time lag when recharging portals as you may see from the video in attache. Consider that I started the video after few seconds from the first recharge strike, when I realised that the recharge command hadn't been finalised yet.

I have an ASUS ZenPhone MaxPro2 which runs Android9 and the latest Ingress version. 4G connection.


I often experience the same issue when deploy resonators, but I wasn't able to film it yet.

19
19 votes

New Report · Last Updated

Comments

  • SirKingIkeSirKingIke ✭✭✭
    edited May 26

    I can confirm this occaisonally happening.

    Thats how I experience that issue:

    I destroy a bunch of portals and start redeploying - everything as fast as possible spamming the deploy button. Suddenly after the third or forth portal deploying suddenly it gets stuck. I press deploy - its loading. Nothing happens. I click another portal - Deploy Button is grayed out, as it seemingly still tries to deploy the resonator on the other portal.

    Waiting for 30 seconds up to 2 mins solves it. Suddenly you see the AP flashing and you can continue deploying.

    Also I have noticed performing a different action, e.g. placing a mod is no problem. While deploying mods the resonator is still "stuck". Another side effect is, that the time for the game to catch up seems LESS when you perform different actions in the meantime, e.g. hack. Sometimes that instantly also triggers the resonator deployment.

    So if you experience that issue, i suggest to mix in a different action (when you recharge and get stuck, hack - when you hack and get stuck, deploy a resonator.... and so on)

    This can happen for everything, recharging, hacking, mods placement or even resonator deployment. Important is it only blocks the certain action, the game is still working as expected in every other aspect.

    It feels like you hit some kind of request throttle for certain actions. e.g. only 50 resonators every 5 minutes or something...

  • IgnobaeIgnobae ✭✭

    This is still happening, on a daily basis. Actually everything mentioned by @SirKingIke

    I wanted to focus on the recharging problem though, it's not possible to defend well portals if after a few minutes, suddenly you can't recharge. A couple of examples from today:


  • Yes, this happening in a daily basis, suffering when recharging 100 portals

  • Thanks for flagging, Agents! I'm sharing this with the team to look into it. I'll circle back when we have an update/more info. Thanks for understanding.

  • I am also facing the same issue when recharging a lot of keys. I had used Apex and the entire recharging process will freeze up for around 30sec to 1min, after that it will again unfreeze. This process happens over and over , I had to wait around 4-5 times for the duration of 1 apex.

  • This has been one of the main problems with prime that has still not been fixed. For recharging it makes redacted look like a model S plaid whereas prime is a power wheels with broken gears as far as speed and acceleration in recharging.

  • mortuusmortuus ✭✭✭✭✭

    any news on this ? seems its ongoing and still not solved. would be nice hear if this can be fixed?

  • Jo0LzJo0Lz ✭✭✭✭✭

    Yeah, there are now three topics about this, all without an update months later. Don't hold your breath.

    Could well be the topic started got a private reply to 'get better internet'. (The Niantic equivalent of 'git gud').

Sign In or Register to comment.