Problem with login - it indicates that you will log in and remains on the black screen

The logo of the game appears, and the sound too, but is no more than the black screen

It worked yesterday during the day, but after 6:00 pm, no more

The game was uninstalled, reinstalled, cleared cache and finally the device was formatted

xaiomi 10

android 11

version 12.1.5

3 votes

In Progress · Last Updated


  • AtunatunakAtunatunak ✭✭✭✭

    This problem has affected many people recently and it seems that sometimes it fixes by itself without you doing anything (just waiting a few hours). However, I've seen three different workarounds to fix this:

    • Delete the device's cache (You've already tried this one).
    • Login into intel in the same device you play Ingress, select a portal there, and then reboot the Prime app.
    • Redeem a passcode in intel (you need to have space in your inventory).

    The last one seems to be the one doing the trick, but trying the other two wouldn't hurt. Also, the app will need some time to load all the map and inventory once you're able to access the game again.

  • XaxamelXaxamel ✭✭
    edited May 2021

    O meu voltou logo

  • I saw reports of black screens at login by players of other Android games developed on Unity 2018. We're working to update to Unity 2019 LTS to see if this helps address some of the intermittent or hard to reproduce login issues that are being reported.

Sign In or Register to comment.