Images at COMM Activities are not correct

HopeaKotkaHopeaKotka ✭✭✭
edited April 10 in Report a Bug

COMM Activities log, distance set to 5 km, COMM shows wrong images:


Open Sandboat image from COMM:

Remote view shows a correct portal image.


After Ingress restart images were shown correctly in COMM Activities but after going to Drone view and back images were not correct in Alert view.


And after a while images in COMM Activities are not correct anymore:

Remote view shows correct images:


Samsung S10+
Android 11
2.69.1
Post edited by HopeaKotka on
10
10 votes

New Report · Last Updated

Comments

  • Reproduced on my device as well, but not consistently.

    The mismatched pictures are consistent if you switch to another tab then back, though switching from "Activities" to "Alerts" ends up with different mismatched pictures from when switching from "Chat" to "Alerts". Note the same alerts, but with different photos:

    Compared to the correct photos, which appear after a fresh restart:

    It appears the restarting the device corrects the issue, but something occurs over time that causes the photo loading to become out-of-sync with alert text loading.

  • Summarize the issue

    Comm image show is not up to date. The portal image is not the correct image.

    Describe the issue

    Device Samsung Galaxy S20

    Android 11

    Version 2.69.1


    Screenshoot at 15.48 (GST+8)


    Screenshoot at 15.58 (GST+8)



  • KarM3LKarM3L ✭✭✭

    Where is it even getting the images from those portals havnt been in range of scanner for a long long time...


  • KarM3LKarM3L ✭✭✭

    Found way back in local activity...... odd caching issue...

  • Comms used to go back to the start on the activity tab. That was annoying. Now they don't even update, not even the alerts. Its awful. Comms are 100% useless right now.

Sign In or Register to comment.