[2.69.1] [COMM] Mentions not in alerts anymore

InvestigateXMInvestigateXM ✭✭✭✭✭
edited April 9 in Report a Bug

There is a seperate issue with chat being all funky, but I believe this is, well, seperate.

When someone mentions you in COMM, it was always sent to you in the alerts tab. With the new update, this is now in the chat tab. As it wasn't mentioned in the release notes, I'll chalk it up to a bug.

Note that the emojis not showing or being screwed up is a seperate, already existing bug report.

6
6 votes

New Report · Last Updated

Comments

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    After a bit of testing, it looks like the "location" of the mentions are still in the alerts, but they are only visible in the chat. If I open COMM and go straight to the chat, they're not loaded. If I open the alerts and then go back to chat, they're loaded, meaning they still load when opening the alerts.


  • NaruwasherNaruwasher ✭✭✭✭✭

    There seems to be a significant lag on the COMM following the update. For instance, the activity update more or less right away any action is made (captured portals, links/field created), but if you tap the top activities tab, it doesn't update right away. Even toggling distance doesn't fix it right away. I found that it takes about 5-10 seconds for the said activity to refresh onto the "Activities" tab. (I hope I described it adequately?)

  • Brit0martisBrit0martis ✭✭✭

    I have noticed that you can see alerts on the map, lower right corner window, but if you look for them in Comms, they are suddenly only visible if they are within the range you set in comms. If I have a portal that's far away and I have my range set to like 5km, I won't see it being destroyed in comms unless I move my range out to however far that destroyed portal is that was attacked. I think that is a bug. I would expect you should see your attacks and mentions at whatever range they are just like in intel.

Sign In or Register to comment.