Kinetic not counting Kms


Hello

I have a problem with my kinetic capsule blocked on 0 km for 2 days
My Trekker works is to register 1012 KM to date
Can you help me because I use this capsule a lot during my walks

cordially


6
6 votes

New Report · Last Updated

Comments

  • you1977sukeyou1977suke ✭✭
    edited April 2

    私のキネティックカプセルもです。


  • OgYggOgYgg ✭✭

    I also have the same problem my kinetic capsule wont register my walking distnce its stuck on 0.0km my Trekker works and register my kms walked. the problem started today 2021-04-02.

    My trekker registed 9km today and my capsule 0.0km

  • OgYggOgYgg ✭✭

    mine is still bugged. Has some one solved it?

  • for my part my kinetic capsule is still blocked on 0 KM for 10 days 😭
    is no response from Niantic on this problem 🤷‍♂️
    


  • mortuusmortuus ✭✭✭✭✭

    Think Brian from NIantic must manually reset them like did with others that are stuck.

  • 3car3car ✭✭✭

    Brian will have a look soon, for sure.

  • My kinetic capsule is blocked on 0kms since sunday morning arround 7:00 am. The day before at 6 pm I had a message when I tried to program it. My treeker medal was at 4736kms. Now it is at 4761 and my kinetic capsule is always blocked.


  • WapNLWapNL ✭✭

    @NianticBrian any chance we can get our Kinetic capsules reset so they start working again?

    Thanks in advance!

Sign In or Register to comment.