Recursed but kept level 16

Today I recursed after waiting the 4 hours. AP was set to zero, and I started to play. Quickly I noticed that I didn’t level up, but in fact still was level 16.

The recurse button was still in the scanner, so hit it again - and was asked again to choose faction. Then I started all over again. Now with 3 in recursions.

Not really a problem - only I actually tried to recurse with 5x0 in AP, which is now completely messed up.

Will the stats give me any trouble at some point in time? 3x recurse and only a bit more than 81 mill AP is obviously wrong

iOS 14.4 IPhone XR



4
4 votes

New Report · Last Updated

Comments

  • I would suggest raising a support ticket either in app or via ingress.com/support as this seems to be account specific

  • IamInchIamInch ✭✭

    I once again tried to raise a ticket in app, and finally manage to use a wording where the conversation was not just closed with an advise to report the bug here ... well, feels like driving in circles. How do I close this ticket then?

Sign In or Register to comment.