[2.66.2] Unable to combine Fireworks with Beacon or Fracker

InvestigateXMInvestigateXM ✭✭✭✭✭

This might be tangibly related to the problem of not being able to deploy Battle Beacons, but it doesn't have anything to do with them directly.

After the thread above and the troubleshooting by Brian and agents, I remembered that I tried to deploy a fracker on a portal with Fireworks about 2 weeks ago, which didn't work. I thought it was intended, but another agent provided the post from @NianticBrian which states otherwise.

There are videos from when the fireworks first came out which show that Beacon + Fireworks worked.

I've reproduced this issue with 3 different steps: Fireworks first, Beacon first and Fracker first.

Fireworks first, Fracker and Beacon can't be deployed:

Beacon first, Fireworks can't be deployed, Fracker can be deployed:

Fracker first, Fireworks can't be deployed, Beacon can be deployed:

I'd try to combine all those with a Battle Beacon too, but I'm not L16 yet and I have already used the one Brian gave me for testing long ago.

Tagged:
5
5 votes

New Report · Last Updated

Sign In or Register to comment.