Intel Map showing wrong agent name, level and faction

This is the problem that started just after my second recursion and some days after I had linked my Facebook account for the first time as a logging method (until that point I used only my email). When I log in it shows wrong agent name (Agent-2108550), level (1) and a faction. So basically I don't have an Intel map. I tried everything: clear cashe, incognito tab, change phones, linking-unlinking mail. Nothing works. It also made me problems with Anomaly and Hexathlon badge. It's being pushed with delay and only after the help of the Vanguard. I don't know if someone had or has this problem but now with subscription it's frustrating because I don't have Inventory tab and also I can't see visited and uniques portal. 

2 votes

Investigating · Last Updated


  • When you linked your Facebook Account to your Niantic Account, did you unlink or re-link any other accounts? Did you begin signing in with the newly linked Facebook Account, instead of your previously linked Google Account?

    Are you using the same login method to sign in to both Ingress and to the Intel Map?

    This sounds similar to other login-related issues we're still investigating, and we're still working through why this is still happening and also how to resolve it.

  • I have tried to link an unlink several times my Google and Facebook account but just after the problem started to see if It'll fix it, never before.

    Yes, I have used occasionally Facebook signing method also.

    Yes, I use same login method both for the Ingress and for the Intel Map but information on Intel Map is wrong.

  • The problem for me is now solved. From today when I log in it shows correct agent name and the other informations. With both methods work (gmail+facebook). @NianticBrian thank you for very fast response and help.

Sign In or Register to comment.