[Intel] Unable to log in



  • Create a Google account with a different email address eg..Outlook/Yahoo/iCloud etc then add that Google account through the game settings to your account then go to Intel.ingress.com and sign in using google.

    There's obviously something odd going on with the authenticator between Ingress & FB.

    @ofer2 any ideas on the FB Side.

  • I have the same issue. I can log into the community, but not the intel map. Please fix.

  • My account is using Facebook. Can't link Google to it. Can't use Intel on mobile or desktop.

  • PhantomR1982PhantomR1982 ✭✭✭
    edited July 2021

    @SunnyStinger & @SylentSnipe Why can't you use google,what's preventing you from trying the above workaround out of curiosity ??

  • exKotBayun82exKotBayun82 ✭✭
    edited July 2021

    Hi all.

    I use FB account for login to Ingress. All services works property, but Intel not. I can't login it. (

  • Robert4444Robert4444 ✭✭✭

    We are sorry to hear that you are still unable to access the Intel map. However, we are aware of this issue and we are currently investigating it. If any additional information is required, we will contact you.

    We appreciate you taking the time to provide us with this valuable information and apologize for any inconvenience.

    I'd be happy to help! I hope it takes less time... If we said we'd do it, we'll do it. No need to remind us every six months! 😁

  • DestroyerTJDestroyerTJ ✭✭✭✭✭
  • I am not able to log into Intel Maps using my Facebook account.

    I can log in to the scanner, Wayfarer and this community forum.

  • It stops working again... :(

  • Same problem here... about a week now

  • ilireailirea ✭✭
    edited July 2021

    I have some issues that my game screen is just pitch black after I log in. I get the loading screen, but when it's supposed to load the scanner it refuses. Have restarted my phone, reinstalled the game and cleared cache with no success. Have been like this the past 4 hrs. Going on a trip and not being able to play kinda sucks

    EDIT: Have tried with another phone and got the same problem.

  • Robert4444Robert4444 ✭✭✭

    A week? Rookie... I'm wait for help since February... Just a reminder by the way! @NianticBrian or somebody...

  • It's back to not working again here also...

    Going to try your suggestion/tip @PhantomR1982 🙂 Thanks for posting that.

    I forgot all about this discussion after it started working again last time, so I only now saw the latest posts here. Hope it'll work! 🤞

  • Only 6 months lol....some agents have been waiting longer than that...I'm sure they just forget about us and move on.

  • Let me know if it works for you,I like to find workarounds where I can.

  • Robert4444Robert4444 ✭✭✭

    I'm still here. No Intel. Just a weekly reminder. Move along.

  • Robert4444Robert4444 ✭✭✭


    I still can't log into the Intel Map, I can log into Mission Creation Tool, I can log into this forum, and to all other services BUT NOT TO THE INTEL MAP. Are you guys going to do anything about this?

    we are currently investigating it

    @NianticCasey @NianticBrian

  • SindayaSindaya ✭✭✭

    This issue now appeared suddenly a few days ago for me too.

    Not able to login on Intel on any device with my Gmail account.

    I haven't changed/done anything on my part, just suddenly occured.

    Sent ticket but so far no response.

    Core member, agent since 2014


  • @NianticThia can you help us with these problems? :-(

  • I have a similar issue too. Can't log in to Intel using the same email I use for the Ingress (and other Niantic) app(s), Wayfarer, and community forums. I get told, "Account not found. Create an Ingress account via the Ingress mobile app."

  • rmkyjvrmkyjv ✭✭
    edited August 2021

    Hi Team,

    I am not able to login to intel map. I have reinstalled Chrome and tried login still it says "Account Not found". It was working before. Could you please help me in this issue. NianticBrian

  • Up! Nothing new. Doesn't work like it didn't work. Still.







    sincerly, Robert4444

  • Is there any chance that someone at Niantic will care about my and another in this thread login problems?

    My tickets: #12421436, #13419292, lot of emails. This discussion...

    @NianticBrian @NianticVK

  • me too, such as you, i can't login at intel maps

  • Up. @NianticBrian @NianticThia ? Any feedback? Maybe poke my account like you poke broken kinetic caps? Since february. NOTHING.

  • Finally, I found the same problem as me. I'm happy, but I'm not happy at all. Nothing helps and it's almost 2xAp period.

  • I have been having this same issue since around February 2021. I can actually login, but Intel doesn't load portals/links/fields/comms, but shows my IGN and accurate XM level. I have been a CORE member since day 1, but it also doesn't load my inventory on the intel page....just says I need to go to the Ingress Store to sign up. I also have the same issue with my linked e-mails showing blank, even though I am logged in. Tried different browsers, ISPs, Incognito, devices (different laptops and phones).... so frustrating. I have reset my chrome settings, I have tried IITC, I have tried clearing cache and data. Logging out and logging in. Unlinking and relinking e-mails. I've started several help tickets, that they tried blaming Play Store, then Google Play store blames Niantic. The circle is neverending. I know it has to be Niantic, though....because of all the trial and error I have been through. I hope they can resolve it soon, because I can't see the Ingress world beyond my scanner.

  • I still can't login too. I'm reasonably certain that I do in fact already have an Ingress account, but I'm starting to wonder if I should take the advice given to me by the error message and make a new account just to use Intel. Is that what you actually want us to do, Niantic? Is that your proposed workaround?

  • redpandanzredpandanz ✭✭
    edited November 2021

    So, sharing some notes about my situation and observations from playing around with a few things to see why I still can't login to Intel, and support have been unable to assist, in hopes that it might shed some light on this cause of the issue, not only for myself but the many others who seem to be facing similar issues in this thread.

    At some point (last year I believe) I changed which Google account I was signing into the scanner with by linking to Facebook, unlinking the original Google account (legacy Google Apps/GSuite account which I've always had issues with Google just not supporting for some things) and then linking a new one (regular Google/Gmail account). 

    That seemed to work with everything - I could login to Intel, the forums, wayfarer, other Niantic games (Pokemon Go, Catan, HPWU) with either the new Google account or the FB account.

    Then around January/February this year, Intel stopped recognising either of the things I could still use elsewhere (FB or new Google account) or even the original Google account (Account not found. Create an Ingress account via the Ingress mobile app). I can still login to the scanner, forum and wayfarer fine with the new methods (FB + new Google as well as my Apple ID) and it knows who I am.

    In game - Pokémon Go, Catan and Niantic Chat (within Catan/Ingress) still recognise me using the new methods (ie show links to my Ingress account and to each other in the Niantic profile), however my HPWU profile now appears to be still on the old google account and attempts to login with the new method land me with a new account there (L1 character).

    Looking at some old ingress things i.e. https://decode.ingress.com/login - it seems to recognise me (Hello, Agent redpandanz) with my original google account, but not with the new one.


    So my theory is that legacy stuff has a pointer to my original account still, new stuff that uses Niantic auth (forums, wayfarer, mission authoring tool and the scanner) has a pointer at the new account and intel is possibly seeing both and getting confused because they don’t match up.

    And because I’ve already got another Niantic profile (associated with HPWU), I’m unable to reset the links back to the original google account myself - with all games saying that the Google account is already linked.

    In addition, following the "Reserve your Niantic ID" link from this post: https://community.ingress.com/en/discussion/17123/request-your-agent-name-as-your-niantic-id-today, if I try to sign in with either of my Google accounts (new or old) or with my Apple ID:

    However if I login with Facebook:

    Which displays the codename I already have associated inside Niantic Chat (from Catan and now Ingress).

    Damage Report emails still go to my old Google Account, as do marketing messages (Ingress newsletters).

    Post edited by redpandanz on
  • ZaijuZaiju ✭✭
    edited November 2021

    I have this same problem too now "Account not found" the only thing that has changed for me, is that i cancelled my C.O.R.E. subscription so that i can resub when the 9th Birthday event starts, so I get the extra loadout. I think intel stopped working the same day my sub expired? maybe there's a link there? anyone else cancelled their sub?

Sign In or Register to comment.