[Intel] Unable to log in

I get the following message when I try to log into Intel with my mail:

I have tried with both Google and Facebook, pc and phone, and also in incognito mode. I am logged into Ingress with the same mail, and I can log into this forum, wayfarer and the mission creator tool just fine.

Note that I get a completely different message when I try to log in with an unrelated google account.

What is going on? I have logged into Intel many times in the past with no problem.

12
12 votes

Investigating · Last Updated

«13

Comments

  • edited February 11

    What error message do you see when you try to sign in to Ingress (the mobile app) with your Google Account?

    Also, if you sign out of the Ingress app, then sign back in, are you able to sign into Intel Map now?

  • I don't get any error message when i sign into ingress, it works perfectly. I already tried signing out and signing in again, but the problem persists. I've even changed my linked google and facebook accounts, but the only thing that changed was the mail mentioned in the error message.

  • Thank you for posting. I am having this exact problem. It started on or around January 31 for me.

  • Unable login to Intel map. Message: "Account not found. Create an Ingress account via the Ingress mobile app." Login to the game, Community and Wayfarer is working properly.

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Have you tried clearing cache? Can you log in via incognito mode?

  • Cache cleared, can't login via incognito or another devices. I am still logged in on mobile, but I will not try to log out

  • And you're definitely logging in with the same Google account as your Ingress account uses? Or Facebook or Apple etc.

  • Fernand0MEFernand0ME ✭✭
    edited June 11

    now i tried to login to Intel with my ingress acount again and I get the "Account not found" message instead of the "please sign in with your player account to continue".

    There is something seriously wrong with the account management in this game (and this applies to the other niantic games too).

    Post edited by NianticVK on
  • Of course with this same. I'm still logged into Intel on one of my computers, but cannot log in on another PC. The message "account does not exist" appears. Better not to log out ...

  • Me too, from yesterday.

  • Getting the same - can log in to the scanner (and forum) with either Google or Facebook, but the Intel Map doesn’t know who I am logging in with either.

  • Robert4444Robert4444 ✭✭✭

    Up.

    Any chance of fixing this fault? Tomorrow is FS ... still can't login to Intel Map.

  • By any chance, have you tried logging in with another browser?

  • Yes, have tried different browsers, clearing cache, cookies, etc. No luck, support have had me attempting to link/unlink Google and Facebook accounts and no luck either.

  • Robert4444Robert4444 ✭✭✭

    Another browser, another computer, another OS... Always "Account not found. Create an Ingress account via the Ingress mobile app."

  • onyxgd2onyxgd2 ✭✭

    Are there any updates on this? I’ve sent in a trouble ticket and have seen a couple threads about this same issue with from multiple people, looking like support hasn’t been provided... 🤷‍♂️

  • majoreeemajoreee ✭✭

    Is there anything to report from the further investigation? I've been without Intel map access for two months now.

  • Robert4444Robert4444 ✭✭✭

    up. The problem is still not solved for me either...

  • +1 for a further update to be shared if possible, still not resolved for me either.

  • Robert4444Robert4444 ✭✭✭

    My problem still wasn't fixed. Logging into intel doesn't work with email or facebook. Logging into the game works perfectly. My tickets have been closed. The problem is not on my side. Should I forget about using intel anymore?


    @NianticVK

  • wragerkhwragerkh ✭✭

    I have the same issue. Any progress on this?

  • Robert4444Robert4444 ✭✭✭
    edited June 13

    UP. @niantic SOMEBODY. WHEN I CAN USE INTEL AGAIN??? You messed up, You fix it!!! DAMN IT.


    @NianticVK @NianticBrian

    Post edited by Robert4444 on
  • Can confirm this is still an issue for me also, tickets aren't being responded to.


    @NianticVK @NianticBrian

  • Robert4444Robert4444 ✭✭✭

    Again, and again, and again. PLEASE FIX THIS! I CAN'T SEND NEW TICKET!


  • Robert4444Robert4444 ✭✭✭

    Weekly fix'it reminder. See you next week.

  • So, I'm the next one who faces this problem when logging via Facebook. From a few days a message "Sign in failure. Try again" appears. Scanner and IITC works fine, but Intel Map is broken everywhere - either on desktop or mobile. Ticket hasn't got any response yet.

  • Hi, starting from yesterday I'm unable to login to intel map using Facebook account: "Sign in failed. Please try again."

    I used different browsers. I removed Ingress account permissions in Facebook and logged back again: it was fine in Ingress Prime application, but fails in Intel map.

  • AgusTeloAgusTelo ✭✭

    Happened to me today. Can't login to intel with facebook 😥.

    No problem on scanner/forum/wayfarer.

Sign In or Register to comment.