[bug] Mobile view Filters not working at high zoom levels

GrogyanGrogyan ✭✭✭✭✭
edited February 5 in Report a Bug

Issue

Browser: Chrome

Mobile view

Severity: minor annoyance


When the zoom level is 15 or higher, selecting the Filters button on the Intel Map, causes Google Assistant to pop up.


Current work around is to show all tabs, then open the tab with the Intel Map

Note: that even if filters are active they will not show up at zoom levels 15 and above

Tagged:
0
0 votes

Resolved · Last Updated

It sounds like this should be resolved, and Layers are visible on mobile Intel Map when zooming in to enable the Filters button.

Comments

Sign In or Register to comment.