Kinetic capsule doesn't work

My kinetic capsule has been in 0/8km from a month, i've walked and i it didnt count, but my treeker medal updated all the km

7
7 votes

Duplicate · Last Updated

https://community.ingress.com/en/discussion/12802/bug-still-unable-to-use-kinetic-capsule/

Comments

  • ATR0P0SATR0P0S ✭✭✭
    edited February 7

    Which recipe have you got running at the moment?

  • UltraLink

  • Kinetic capsule still doesn't work, can someone help me?

  • BurliBurli ✭✭✭

    https://community.ingress.com/en/discussion/12802/bug-still-unable-to-use-kinetic-capsule#latest

  • I still cannot use my kinetic capsule, I have not been able to use it for more than two months and I am afraid that I will not be able to enjoy the Jarvis recipe... I'd like to receive a solution for this problem...


    My kinetic capsule code is 136231A1


    Please😅

  • @NianticBrian i have the same issue with @Thund3r11 ... I haven’t retrieved any items from the capsule for more than two months now... i have placed SBUL as recipe and distance is not registering. Adventure sync is working for both Pokémon Go and HPWU but not for Ingress kinetic capsule... I was told to report in-app but it only says to file report here in commuty forum... please help 😢

  • InvestigateXMInvestigateXM ✭✭✭✭✭

    Adventure Sync isn't available in Ingress yet, so if you have the app closed, it'll not count distance. If you have your app open and it still doesn't count, then go to the thread below and comment there, Niantic can manually reset the Capsule.


  • TRYDALTRYDAL ✭✭

    Hi! My kinetic capsule hasn't been working for over two months. please help. I would like to take part in an event to win a medal. unfortunately the capsule does not work. I reset the app and still nothing. The trekker in the pokemon go worku.

    TRYDAL


  • I have a similar issue - my kinetic capsule hasn’t started count any kilometres even that my trekker is up approx 6 km since I started this program.

    Taking into consideration event announced which I want to take part in, @NianticBrian could you please help in fast resolving the issue?

This discussion has been closed.