Keylocker problem

hey a question? yesterday after niantic released the update problems started in my scanner. First I could not remove any key from my keylockes, after updating my scanner I can remove my keys from the keylockes but when I want to deposit them again in the keylockers 4 of these I can do it without problems, deposit the keys inside and remove without problem , but one of my keylockers continues with the same problem giving me the same error. It seems that for my scanner I only have 4 keylockers and in the fifth I cannot deposit or remove keys. Any idea what I can do?

3 votes

Investigating · Last Updated

Please include the device info and Scanner version if you continue to experience this issue.


  • Today i had some problems using keylockers. Now just one does not work. Can you help me

  • Yesterday three of us with the update we had the same problem so much so that we had to stop playing ingress since all our keys were in the keylockers after an hour my problems when getting home and being connected to the WiFi seemed to be solved but the my friend's are still the same since yesterday around 20:30 - 21u that started with the updates coming out.

    We have tried everything to delete the chache, uninstall the game, install the game again, try another gsm to see if it is the Gsm that had the problem but without any results. We appreciate your prompt help in this and your suggestions.

  • Thanks for flagging this @FlyMockingJay! Please share your device model, OS, and app versions to help us investigate this issue. Thanks!

Sign In or Register to comment.