Can’t login to my account on my iPhone anymore

Tecelote13Tecelote13 ✭✭
edited December 2020 in Report a Bug

I have an iPhone 6s. It has all the latest updates, ios14.3, Ingress 2.61.3. I’ve been playing for 6 years, L16 recursed and at L14. About 2 weeks ago, I went to log into my account. It asked me to log into my Google account first. This usually only happens when I haven’t played in over 24 hours. I entered my Gmail address and pressed NEXT. It started refreshing to go to the next page where I’m supposed to enter my password. It never goes to the next step! It stays refreshing in that screen and doesn’t even time out. Ive tried EVERYTHING! I can log into my account on my wife and kids phones but not mine. Before you say it, my cookies are enabled, my cache is cleared. I can log into my Google account through Google app, Gmail, Google Chrome, just not through Ingress. When I try to login through FB or Apple, it says “no account found “. Please help


Post edited by NianticBrian on
Tagged:
5
5 votes

Investigating · Last Updated

Comments

  • You're able to sign in to the forum with your Ingress account; are you also able to sign in to Intel Map?

    We'll investigate further, thanks for reporting this.

  • @Tecelote13 can you try signing in to Ingress with your Google Account credentials now? Do you still see the No account found error message?

    Also, just a heads up that I deleted your first screenshot because it was showing your email address, and I wouldn't want that info shared so broadly.

  • Tecelote13Tecelote13 ✭✭
    edited December 2020

    Thank you for deleting that 😬. No I can’t sign into the intel map. That’s the first thing I noticed. No, I still can’t login through my Gmail or FB. Gmail still just stays in refreshing stage and through FB it shows “no account found “

    I can login to my Wayfarer account to review portal submissions. I don’t know if that helps any.

    Post edited by Tecelote13 on
  • @NianticBrian any luck on fixin my account?

  • When you said you can sign into your account from your wife's phone, do you mean you can sign into Ingress from your wife's phone but not from your iPhone 6s?

    I can see your @Tecelote13 Ingress account that you're using here (so you're not suspended, and your account exists). If uninstalling then reinstalling Ingress (not just clearing cache and cookies) doesn't let you sign in from your iPhone 6s, then we'll continue investigating further. Being able to sign in to your Ingress account in the forum and into Wayfarer is helpful info, thanks.

  • I'm having a similar issue with my account that started not long ago. I can obviously sign in to the community and my game account with linked FB and Google account, but I can't get signed in to intel map with either one. I've also unlinked and relinked both accounts to confirm.

    I can PM screen caps to you if needed.

    Thanks for your help in advanced!

  • @NianticBrian I do not have access to Intel from my browser, I have tried 2 different browsers, even from my wife's phone, but intel does not open, I get a message "Account not found. Create an Ingress account via the Ingress mobile app", but in the application I have no problem, please help me with this.


  • STREXYPNTS13STREXYPNTS13 ✭✭
    edited February 27

    Hello @NianticBrian , I still haven’t been able to login to my account. I upgraded my iPhone to the 12mini, hoping that that would make a difference but to no avail 🙁. I don’t understand what is going on. I created a new account using my Apple account and I have no problem. I don’t wanna lose my L16 recursion and badges. That was a lot of work! Did someone hack into my ingress Google account ? Please get back to me @Tecelote13.

  • https://community.ingress.com/en/profile/NianticBrian I’m still waiting. Is my account just gonna sit there forever? @NianticBrian @NianticAndres @NianticBC

  • @NianticBrian I still can’t login to my account from my iPhone. What is the problem? Is it with Google or Ingress? Is there someone working for Niantic that is not allowing me to play for personal reasons? I’m really frustrated with this situation. Please help

  • Tecelote13Tecelote13 ✭✭
    edited April 7

    @NianticBrian I still haven’t been able to login to my Tecelote13 account on my iPhone through Gmail. What makes this more confusing is that right now I’m logged into Ingress as STREXYPNTS13. A new account I created so that I can play the game still. I’m logged in using my Apple account. I clicked on the “news” icon in the app. I then clicked on the portal scan icon. It took me to the Ingress community section in Niantic. I was now logged in as Tecelote13 in the community forums! This is a good outcome and hopefully will help you help me with my login issues. Please help me. The bottom image is what the screen shows when I try to login through Facebook. The other is my profile in the community forums. The date shows June 2020, which is not the date that I started playing. Don’t know if that is important.

    Post edited by Tecelote13 on
  • Tecelote13Tecelote13 ✭✭
    edited April 7
    Post edited by NianticKK on
Sign In or Register to comment.