Kinetic capsule doesn’t work after faction change.

DagannothDagannoth ✭✭
edited December 2020 in Report a Bug

I got a isseu with the kinetic capsule after my faction change.

I’m level 7 again, but the capsule doesn’t count any meters i have walked?

this problem happened on an iPhone with latest Os and the most recent version of Ingress.


iOS 14.2

Ingress version 2.60.2

how to solve this problem?

Post edited by Dagannoth on
12 votes

New Report · Last Updated


  • I have the same problem, I have already done several reports and I am not answered, I still lost the avatar that I had bought a lot before asking for the change of faction.

  • I got my kinetic capsule, and it was working great. Then I switched factions, and it has not worked since. It doesn't calculate my km. Can somebody help??

  • Hi i have IOS Apple phone, when you reset my faktion i lost my 1331 avatar, and my kenitik capsuel are at 0 when i have walk over 122km, can eny of this be fixed?

    i have same problem m8, hoppet for a fix😇🙏🙏🙏🙏


  • When I was resistance, my kinetic worked great, I grew seven of them. I switched to enlightened, and my kinetic capsule, stopped working. I does not track my km and does not grow at all. I have an android phone, and the latest version of ingress. I have uninstalled and reinstalled app numerous times, without success. I even logged into account on a different device, and back into my phone. Still nothing! Please help someone!

  • Hi,

    i got myself a issue with the kinetic capsule, and that is that after i did a faction change with a program in the capsule running..

    i finished that one(needed to reach level 6 again first), tried to claim the item, didn’t get the item. So, blamed that on my own choice to do a faction change, no problem. But after that i started a new program, but now it doesn’t count the distance walked anymore.

    the system I’m using is:

    • IPhone 11
    • Ios 14.4 (latest)
    • Ingress V2.65.1

    (wil ad a video later)

  • To check off the usual culprits:

    1. Are you using the Ingress app for distances longer than 1km at a time?
    2. Is the app open when you're walking?
    3. Are you walking not biking, driving, or phone on Roomba or in a sock?
    4. Are you level 6 or higher?

    If all of these are 'yes', then it may be something Support has to unravel.

  • Looks there is a problem with kinetic and faction changes, better contact In-App support, Settings-Report problem

    In this other topic Brian reseted kinetic capsules for some people.

  • Yes, i have tried to get this solved via the help in the ingress app.. about 2 month’s ago, they would look in to it they say.. but never heart something back.. so, that is why I’m trying it here now..

  • 3car3car ✭✭✭

    This is a different problem with the thread I started. I saw another bug report that mentioned exactly the same problems mentioned here..I'll try to locate it.

  • I have this problem too. I have iPhone.

  • Hi, I am using an Android phone, and after changing fraction the kinetic capsule newer start counting the distance, always remain at 0km.

    My level is 7.

    Best regards

  • ToxoplasmollyToxoplasmolly ✭✭✭✭✭

    I have a teammate who faction changed (reset to 0 AP faction change, not via Recursion) whose Kinetic Capsule no longer seems to work.

  • Unfortunately, I have the same problem. After my faction change one month ago I am now back at Level 10. However, my kinetic capsule still does not count the distance and remains at 0 km. I tried to solve this via ingame support but with no luck. Can somebody please reset the kinetic capsule in my account so that its counting the distance again? @NianticBrian I am using the latest version on Android. Many thanks!

Sign In or Register to comment.