log in problem: screen remains black after the ingress title

2»

Comments

  • Same here, yesterday l logged in to move the Drone since I'm not going out much to retake my sojourner but when stayed in a black screen. I can access to Intel normally. Tried with another phone and same situation.

    Samsung Galaxy S9+

    Ingress 2.61.3

    Did all possible troubleshooting:

    Restart phone, cleared cache, uninstall/reinstall

  • TimoVVTimoVV ✭✭

    Never had any problems before, until today. I can't login with my account and it also doesn't work on another phone. Niantic, please give us a solution?

  • ExsosusExsosus ✭✭
    edited April 23

    Problem remains in 2022, April month! Make note of this is not a Niantic server issue, it is client-side (that means your private device).

    Hi! Here is the solution I found.

    Installed Ingress on my family's Sony tablet, Android OS. It's been running great for 2 day of total Sojourner time (spelling). When she tried to open it this morning from our Wifi, she experienced: black map, everything dark except her inventory. Exactly what you have been experiencing. Clear of cache, restart of tablet, same mess.

    Solution: I enabled shared WiFi spot on my Sony Android OS xPeria phone and when she connected to that and 1) exited Ingress with the Yes / no are you sure? button then 2) opened it again after connecting to the WiFi spot from my phone, voila! Solved!

    This was caused by for some reason my home WiFi network.


    Try this at your home too by opening a temporary hotspot on your phone, and see if it works!


    Sincerely,

    Exsosus - a level 9 player.

Sign In or Register to comment.