Additional photo does not appear

1235»

Comments

  • Hi, got the same prob untill now. The approved additional photo does not appear or is added to the corresponding portal. Although I have many additional approved photos these are not added to its social network portal.

    Here I leave some of the portal with their approval email and the image of the corresponding portal where you cannot see the additional photo. 


    I have laaste versie update ingress 2 69.1

    I have Samsung Galaxy20+


  • tue1129tue1129 ✭✭

    ポータルの追加写真の審査が合格したのに、スキャナー上に反映されないです。バグと思われます。修正お願いします。

  • WooormsWooorms ✭✭✭

    Hey any update on this topic ?

  • I’d like to say I’m surprised this is still an issue, but it is Niantic we are dealing with. I know this is an Ingress forum, but if any of you play PoGO and wanted to be even more baffled, check the photos for that stop/gym in PoGO. All of my portals that have had this issue have the photo available in PoGO. It’s pretty sad that they were submitted in Ingress, but somehow don’t make it to Ingress even though they make it to their money maker PoGO. Any update on this would be awesome!

  • @Wooorms @LeBlaireau13

    I can state for me that this issue has been resolved. Not sure the exact date it was resolved but all pictures approved are now immediately showing in Ingress.

  • WooormsWooorms ✭✭✭

    So you suggest that I try adding them again ? Because I had a lot of accepted pictures which still haven't show up and I rather not see duplicates if I try again…

  • I would recommend trying new ones. Old ones will need to be resubmitted as I don’t believe they are fixing the ones approved but not added during the breakage.

  • Jo0LzJo0Lz ✭✭✭✭✭

    Got a new photo approved last week; it’s not in the game.

    Added a portal and wayfarer (falsely) marked it as a duplicate; that photo is visible in Ingress…

  • Don’t know what to tell you. Everything I submitted middle of may going forward is getting approved and appears in ingress immediately.

  • WapNLWapNL ✭✭

    Perhaps @NianticThia can provide an update here?

    Additional photos that are being sent in via Ingress seem to finally be appearing on portals again when they get approved. However, all the additional photos agents have been adding over the past 6+ months are only available in Pokémon GO, even though they have been added through Ingress.

    Since the photos are available in a database somewhere these should surely be able to be synced to Ingress as well?

    In some cases agents would be able to the photos again (causing unnecessary duplicates in the system), however in many cases they don't have that nice photo they added anymore, or are not within range anymore to add the additional photo.

    I understand that it may not be as simple as to push a "sync" button, but it would be very much appreciated if these additional photos could be synced to Ingress as well.

    Thanks in advance for a response 🙂

  • Jo0LzJo0Lz ✭✭✭✭✭


    This seems to be resolved now. I checked some of the portals and even some pictures from November 2020 are now in-game.

  • KhatreKhatre ✭✭✭✭✭

    but all those submitted during the bug seem lost.

    new one appears

  • Jo0LzJo0Lz ✭✭✭✭✭

    Mine are most certainly not. I've checked like 6 portals that had photo's approved during (the months) the bug existed.

  • I've just got a new one that isn't appearing in Ingress.

  • AgentOberleAgentOberle ✭✭
    edited November 23

    This bug is definitely back... or was never fixed.. I have two examples of approved photos that are not showing... Good Job Niantic idiots

  • Jo0LzJo0Lz ✭✭✭✭✭

    We're also not getting +1 on discovery of new portals. Three new portals approved last month, my month stats is 0 for portals discovered.

  • Definitely back. Every photo submitted and approved over the last two weeks never show in game. Not sure how these bugs get fixed then broken again. Regression testing anyone?

  • 0X00FF000X00FF00 ✭✭✭✭

    I've had two recent photo submissions not show up on the portal.

    Can you check in Pokemon Go if the photos show up there? If so, then the reappearance of this bug may be related to the other "Lightship migration" issues.

    Unfortunately for me, one of the two portals is only in Ingress, not Pogo; and the other is well outside my normal walking range and I may not be able to check on it myself for quite some time.

  • dw235dw235 ✭✭
    edited November 30

    [Edit: that portal photos have been updated]

    Same problem here, ticket opened in wayfarer.

    An invalid photo that was deleted has been restored.

    New accepted photos are not visible.


    Post edited by dw235 on
Sign In or Register to comment.