The last Resonator on Enemy Portal does not take damage

HopeaKotkaHopeaKotka ✭✭✭
edited December 2020 in Report a Bug

L7 enemy portal, all 4 mods and 7 resonators were destroyed ok, but the last L8 resonator does not take damage. Resonator energy stays about at 40 %.

Distance to enemy resonator was about 10-15 meters and about 10 L8 XMP were fired.

Restarted also Ingress App, did not help.

Portal: https://intel.ingress.com/?pll=60.18196,24.814357

Intel log: (11:49 UTC time)
13:49	<HopeaKotka>	destroyed a Resonator on Tässä

Screenshot from video recording:


Samsung S8
Android 9
2.60.2
11
11 votes

New Report · Last Updated

Comments

  • a1mirra1mirr ✭✭✭

    Saw that bug twice. In addition:

    There are no opportunity to use a Jarvis or ADA on such portal.

    Scanner reload doesn't fix the problem also.

    And, of course, "You can't deploy on enemy portal"

  • Faced this problem twice. Curiously enough, loading a scan of the portal helps to reset the state of the portal, and it becomes neutral.

  • MoogModularMoogModular ✭✭✭✭✭

    Very interesting. I was going to ask if it was perhaps an agent recharging and I can see that's definitely not the case.

  • HopeaKotkaHopeaKotka ✭✭✭

    Do not remember seeing this again since last December.

    Here is screen recording:

    Note! Video date is 2 December 2020 !


  • NineBerryNineBerry ✭✭✭✭✭

    Happens regularly. One workaround is to deploy a normal beacon or fireworks on the portal. It will then reset after a few seconds.

  • I also experienced the same problem on August 22, 2021.

    Unable to capture, unable to destroy, portal is still alive and owned, after many busters. It did not reset after 2 hours (I went back and took this video)

    https://imgur.com/a/HaYrtV6

  • NineBerryNineBerry ✭✭✭✭✭

    One workaround is to deploy a normal beacon or fireworks on the portal. It will then reset after a few seconds.

  • Yup I saw your post above, I wish I had known earlier since now I am long gone. Missed one UPC to my pioneer.

  • HosetteHosette ✭✭✭✭✭
    edited August 30

    I had a similar experience tonight.

    Portal: https://intel.ingress.com/intel?ll=37.778686,-122.411932&z=17&pll=37.778686,-122.411932

    Time and date: 2021-08-29 01:17 PDT. Confirmed that it was still in this state at 03:15 and also at 4:15 as I'm writing this.

    Post edited by Hosette on
  • Same here on 26. Aug. At 09:19am utc. I used a Ada to destroy a portal. It Was neutral and when i tryed to capture " enemy Portal " i restarted ingress and Portal was blue with one Ada reso left. Didnt take damage.

  • HopeaKotkaHopeaKotka ✭✭✭
    edited September 16

    Noticed the similar behaviour again, but this time the enemy portal did went to neutral, but when tried to deploy a resonator to neutral portal there was a message "Enemy Portal" and deploy was not successful:

    After Ingress App restart the same portal did have rare shield and one enemy resonator with very low resonator energy and there was no damage to enemy portal when attacking.

    After 2 hour and 25 minutes tried to attack to the same enemy portal again but again no damage on enemy resonator, video here:

    Link to enemy portal:


    From Intel logs you can notice there was no other player activity in the same area during this time:

    18:45<HopeaKotka>destroyed a Resonator on Leikkikenttä


    Samsung S10+
    Android 11
    2.80.1
    
    Post edited by HopeaKotka on
Sign In or Register to comment.