[Bug] Portal Scanning broken in 2.56.2

I am an iOS user recently updated to iOS 14 and using iPhone 11 Pro Max. When attempting to scan a portal, I get a black screen on what should be the camera viewfinder. For fun, I tried recording just to see what would happen and the result was interesting.

My limited experience tells me that the red and white image appears to be an iOS system error message of some sort.

The camera works as it should in the camera app as well as when making a portal nomination, so I think this problem is specific to portal scanning. I’ve tried reinstalling the Ingress app and power cycling the device, nothing changed. I’ve been unable to make any portal scans since this started happening.

I hoped it would be resolved without my input, but I haven’t seen anyone else talking about this.

Comments

  • RealdashoRealdasho ✭✭
    edited November 10

    Some time has passed but the problem still persists for me. I’ve installed updates to both iOS (14.2) and Ingress (2.58.1) but I’m still not able to do any portal scanning due to the behavior described in my original post.

    Today, still trying to figure out what’s gone wrong, I tried the “Reset location and privacy” facility in the iOS Settings app, which resets permissions (for using location, camera, microphone, etc.) for all apps installed on the device, prompting the user to grant permission again the next time an app is used. Ingress did prompt me to grant permission again, which I did, but it didn’t fix the problem. Nothing has changed except that I have to grant permissions to all of my apps again.

    I’ve also noted the same black screen behavior and red/white image occurs when I try to do a scan in Pokémon GO.

    At this point, I feel that I’ve exhausted all of my options, so any help would be much appreciated. Otherwise I guess I’m just out of the portal scanning business.

  • I have the same problem after update of iOS to iOS 14. 🙁

  • Thank you for speaking up, it’s an unfortunate situation but I’m glad that I’m not the only one affected. It seems there isn’t much we can do but wait for Niantic to notice it and do something.

  • Does this happen every time you do a Portal Scan? I'm also on iOS 14.2 but haven't seen this before. The red question mark you're seeing is an error message from Unity, the engine we use, which means a texture couldn't be created.

    When this happens to the preview images, are you still able to submit the Portal Scan anyway?

Sign In or Register to comment.