Not able to type in the comment or new discussion textbox on mobile

The title and tag boxes work just fine, but the big box where the body goes is impossible to interact with.

I have tried these phones and browsers with the same result:

Moto G7 Plus: Chrome, Firefox, Opera

Moto G5: Chrome


Anybody else experiencing similar issues?

Tagged:

Comments

  • GlenuendoGlenuendo ✭✭✭✭

    @sisimeon , I can't even log in on Chrome on my OG Pixel XL.

  • On initial release, i can see notification (bell icon).

    Now i cant see the content of it.

    (Sadly cant submit any screenshots).

    My device mi note 5 pro

  • ClumsyNinjaClumsyNinja ✭✭✭

    @sisimeon I'm using a Moto G7+ and it's okay for me, Firefox.

    @projectronic the notifications being invisible is a known bug, hopefully should be fixed tomorrow.

  • Qu4rdQu4rd ✭✭✭

    No problem with mobile so far from my end. Tested on Chrome and Brave and loads just okay...HOWEVER, I can't type anything on Chrome Desktop.

  • DGaleanoDGaleano ✭✭✭

    I have exactly the same problem but on desktop. I opened a thread for that

    On my mobile it works fine.

    I've read it is a known but on Vanilla. I can even see errors.if I open the inspection window on chrome but I can't post pictures or links to that since I'm only level 1. (Please like so I can get fast to level 2 hahahaha)

  • DGaleanoDGaleano ✭✭✭

    @Qu4rd same here

  • sisimeonsisimeon ✭✭✭

    Also tested on Chrome using an iPhone 6S with the same result as in the topic

  • sisimeonsisimeon ✭✭✭

    @ClumsyNinja It is strange that we have the same phone and browser, but get different results. I normally use Chrome, so my Firefox install is fresh. Is there anything you have changed from a fresh install?

  • ClumsyNinjaClumsyNinja ✭✭✭

    @sisimeon not to my knowledge, sometimes I open the link from email and it doesn't even open in the full browser and it's fine.


  • sisimeonsisimeon ✭✭✭

    I've been fiddling around with settings and can not get it to work, it just wont work. Tried to switch my language to English in case Norwegian was causing any issues with text, with no success.

    I am at a loss on what more to try. Given that the same model phone phone gives different results leads me to think its a software issue, and not a hardware one.

  • sisimeonsisimeon ✭✭✭

    When viewing the source of the page, one can observe that the default behavior for the editor field is to disallow editing the content.

    <div class="ql-editor richEditor-text userContent isDisabled" data-gramm="false" *contenteditable="false"* disabled="disabled" data-placeholder="Create a new post..." tabindex="0"></div>

    Upon loading the page on desktop, the variable is changed to true. This appears to not happen on mobile for me. I am unable to set up remote debugging right now as I am busy with other stuff, but this might be able to uncover whats causing the issue.

  • SvardodSvardod ✭✭✭

    I have the same problem also. iPhone 8, iOS 12.3.1, Safari. I’ve been using Firefox to post here.

  • ClumsyNinjaClumsyNinja ✭✭✭

    @sisimeon the last nugget of information I can give is that I'm using gboard as the keyboard, unsure if that will make a difference.

  • sisimeonsisimeon ✭✭✭

    I am now able to type! I didn't do anything, but it works now!

Sign In or Register to comment.