New candidate went live on wrong coordinates

woinawoina ✭✭

Somehow I f'd up submitting a new candidate to the correct coordinates.

Maybe due to bad signal, but It doesn't set off randomly, but on the exact interception of a latitude and longitude:

Live position: https://intel.ingress.com/?pll=48,16

Correct position: https://intel.ingress.com/?pll=48.18566,16.14789


  1. How can I get that corrected? It's way too off for a standard location edit.
  2. What happened?
  3. How can I avoid messing up again?

Comments

  • SouLPrison3rSouLPrison3r ✭✭✭



    Your GPS probably drifted.


    Set custom location. (place the pointer manually) Don't use my location.

  • woinawoina ✭✭

    Thank you for your reply, but that answered none of my questions.

    I am aware of the problems bad signal can cause and I always double check my position before submitting a portal - so did I this time. It seems this time the submission somehow cut off everything after the comma from the lon and lat and set the portal to the coordinates E16 N48.

    I've checked my other submissions from that day and found a second candidate set to the same wrong coordinates, while two other submissions - still in in the queue - seem to be on the correct coordinates. I withdrawed the wrong one and re-submitted it to the correct coordinates.

  • starwortstarwort ✭✭✭✭

    I don't have an answer to your question, but this seems relevant to the following report of scanner going to the wrong location when submitting a Portal: https://community.ingress.com/en/discussion/10552/nomination-issues

    If your scanner won't go to the correct location when you nominate a Portal, it seems that you have to set the language to English. As for the Portal that went live, I think you have to either file a support ticket to Niantic or report the Portal as invalid and resubmit it in the correct location.

  • woinawoina ✭✭

    thanks for the hint! i've opened a ticked. still waiting, like in the old days of ingress 😅

Sign In or Register to comment.