2.45.1 crashing on startup

Summary of issue: Newest version crashing on startup. Ingress loads, logs in, shows 'Do not trespass' ... and locks up the device completely. Nothing clickable, home button does not work, nothing. Only possibility is to hard reset the device.

Device: Blackview BV8000pro

OS: Android 7.0

App Version (Settings > Scroll to the bottom): 2.45.1

To add to that: Same happens for this device with latest pokemon go update ... seems both are sharing some bad code.



  • ditahditah ✭✭
    edited April 2020

    .. just found similar reports in the release notes ... why would one force an update that broken for many devices?

    to add: I run it with german language.

  • Me too.I have the same problem with my device.

    Device:Doogee S60


    I have uninstalled the Ingress Prime. And once I installed it again, I was able to see the application launching. But every time there is a glitch, I have to repeat it.

  • ditahditah ✭✭

    More analysis: I'm sometimes able to start ingress if I set the phone to english. First start after rebooting the phone usually works (something like 2 out of 3 cases), second start will crash the phone (as said above).

    Any update from nia on this issue?

  • ditahditah ✭✭

    @NianticBrian any update?

  • We haven't been able to reliably reproduce the issue you're seeing, but the fact that setting the phone to English (US) helps might be a clue, especially if you're also seeing this with Pokemon GO. The latest version that's starting to roll out now (2.46.1) has fixes to address localization issues that were affecting Agent profiles on iOS. We'll keep investigating on our end.

  • Despite the problem described as [Resolved] Ingress 2.41 crashing on iOS 11, Android 5 and 6

    I havent been able to start Prime since version 2.41. Every update done after that, but still not functional at 2.45.1 or today at 2.47.2

    Moto G (3G) / Android 6.0.1

Sign In or Register to comment.