Nomination issues

instinctMikeinstinctMike ✭✭
edited April 23 in App Feedback

Ingress 2.45.1 - ios 13.3.1 - Device language Dutch - iphone 6s


Can't make new nominations. The in-game map is at the correct location and I can play without issues. But when I want to do a new nomination, the map is setting my location +100km away from where I actually am. Can't scroll back home, due to too far away..


Did already set my device language at English, but then the map remained white, after restart of the app, the nominate button was gone and after another restart, I was again off +100 km of my actual location.


Force restarting app, log out and back in, different language, rebooting phone, ... nothing helps.


Play location in Ingress + Play and nomination location in Pogo + location in Google Maps = correct. Only the nominations location in Ingress app is wrong.


Edit: did delete the app and re-install it: same issue still there.

Tagged:

Comments

  • jusubukjusubuk ✭✭

    Ingress 2.45.1 - ios 13.3.1 - Device language Dutch - iphone 6s || iphone 8

    Same problem here. I tried it with both my old phone (6s) and my main (8)

    rebooted, reinstalled and changed system language. No success....

  • Answer of Support on this:


    ""Despite our best attempts, we are not able to reproduce this issue and we haven't received widespread reports of this problem. If you are no longer experiencing the issue, it is possible that it was a temporary issue with your connection (either WiFi or cellular data) that should resolve itself when you have strong connectivity.


    We also suggest you to uninstall the Ingress Prime app and reinstall it again. Once this is done, please try to submit a new nomination and see if the map shows the correct location. Please make sure you are connected to a strong and stable network.""


    Did do all of that already 🙄 But it didn't help. Hoping they'll get more reports soon, otherwise, it'll take some time I'm affraid 🤔

  • Have found a sollution @jusubuk thanks to @JoolsyJools !


    • Go to iphone settings
    • scroll down to find the Ingress app
    • change the preferred language of the Ingress app to English
    • restart app
    • nomination location will be back at actual location


  • jusubukjusubuk ✭✭

    Works for me. Thank you!

    If you don't have the language option (voorkeurstaal), you probably have to add a language in settings - general - languages (instellingen - algemeen - voorkeurstalen)

  • gattcatgattcat ✭✭

    Yes I changed Language and it worked thanks. Funny to see the support says it don’t know this issue although Pokémon Go has the same problem for many days.

  • Thank you very much. That was my problem too. Changing language solved the problem.😀👍️

  • The solution is the language: see above "instinctMike"

  • starwortstarwort ✭✭✭✭

    This post here hints at what the issue may be: https://community.ingress.com/en/discussion/10688/new-candidate-went-live-on-wrong-coordinates#latest

    The interesting thing there is that the Portal that came live at the wrong location had coordinates that were exact integers. So it seems that if your language is one where the decimal point looks like ',' rather than in English where it is '.' then the scanner chops off all the decimals from your GPS coordinates.

    Could this be it? To the OP: if you truncate your current GPS coordinates to integers, does that take you to where the scanner ended up when you tried to do a nomination?

Sign In or Register to comment.