[Bug] Double Recursion

TritoxiTritoxi ✭✭
edited April 23 in App Feedback

Hi, yesterday I reached lvl 16 and I set the recursion timer ticking over night. This morning I went (1.1) for the button only to discover that after the recursion only my AP was reseted, but not level - I was still able to use every item and had maxed out XM limit as I was lvl 16. After I had opened the game, the only thing I did before hitting the button was using a Jarvis on a portal.

I tried updating to latest version, rebooting the game several times and clearing game cache, but the lvl 16 persisted (top-most picture). Then I noticed the Recurse button on my profile wasn't actually gone (1.2), so after trying various solutions above I decided to hit the button again. Picture 1.3 is how my profile looked at this point.

I skimmed through all the confirmations and faction select again and this time the recursion (2.1) worked as expected and the button was gone from my profile (2.2). However, the "second" recursion got counted too and now my profile states I've recursed twice (2.3).

I wouldn't mind if my Recursion counter would be set to 1 as it should be and I'm no full-timer coder, but I could bet some serious money that this shouldn't happen altogether. :)

EDIT: Using Android 8.0.0 on OP5, game version 2.45.1-0daffbad.



Tagged:

Comments

  • That is a bug since early days of prime.

    I think just support can change counter of the badge. Try it.

Sign In or Register to comment.