Portal Scans not counting to badge

I uploaded 12 scans over WiFi yesterday evening, and another 2 over mobile network this morning and 2 more this morning over WiFi. My Scout badge has not increased in number and remains at 293.

I haven't had any upload issues for a while, since Niantic first did an update fixing the initial issues.

Is anybody else experiencing this issue? Or is there a bug that's stopping things from getting processed properly? Have Niantic run out of storage space from all these scans? ;p

Ingress version: 2.45.1-0daffbad

Phone: Samsung Galaxy S10 (SM-G973F)

Android: 10

Tagged:
«13

Comments

  • PangarbanPangarban ✭✭✭✭✭

    I had a similar issue. Today I uploaded a bunch of scans I did yesterday. It wouldn't work on my WiFi so I used my data allowance, and it used something like 1 GB of my data, but nothing changed on my badge count.

  • oscarc1oscarc1 ✭✭✭✭
    edited April 23

    Interesting, good to know that it's not just me!

    I asked Niantic Support and they suggested to try doing portal scans on another device, so I dug up my old Samsung Galaxy S7, installed Ingress and made an attempt. I tried multiple scans over WiFi and mobile networks, all indicate that they were uploaded successfully in-game, however I had the same result and the Scout badge did not increase.

    Nothing has changed on my end. So it seems like there might be an issue on Niantic's end. I hope that they can either update our Scout badges to the correct number, or give us back our scan allocations so that we can re-scan everything again.

    Post edited by oscarc1 on
  • DMiliarakisDMiliarakis ✭✭✭

    I'm still on v2.43.4 just for the scans and scan uploads are still working fine in this versions. I haven't updated my app yet cause I was afraid the feature might not work properly on the newer editions.

  • Sounds familiar,I couldn’t upload before reinstalling the client and now with the latest version the count remains same even I have uploaded maybe two dozens scans.

  • Same problem, I must have done around 20 scans today and when I got home and uploaded them I got no credit😓

  • HydracyanHydracyan ✭✭✭✭✭

    Mine is fine. Did 4 today.

  • 1valdis1valdis ✭✭✭✭✭
    edited April 23

    One of our local agents scanned and uploaded on iPhone 11 Pro Max without getting credit, too.

  • elfobcnelfobcn ✭✭

    I have the same problem, yesterday upload 3 scans correctly with the confirmation message and the stat not incresed any of them.

    Today morning do another scan to try and them same result.


    Android 10 PIXEL 4 XL - 2.45.1-0daffbad

  • I uploaded some yesterday and it took a few hours for the badge count to update, even with the message to state that they had uploaded successfully.

  • I am also having this issue.

    I'm going to stop scanning portals until the issue is resolved.

  • 1valdis1valdis ✭✭✭✭✭
    edited April 24

    I haven't scanned anything after the patch came out, too. I will wait until this is resolved.

  • Just force updated new version of app 2.45.1 is not working for me also. Yesterday with previous version 2.41.1 worked fine.

    Android 10, Samsung S9+, 2.45.1-0daffbad

  • Is it possible to get credit for the scans that we did do?

  • Its happening to me, but it always has been, which I reported here:


    I only did 1 scan yesterday, but the upload now said it was submitted, but a little too quickly.

    My quota of 1 was eaten, and I got no scan credit. Checking the 'settings', there were no scans to upload.

    The scan was lost and the quota was eaten.

    I'm on Android Moto G7 with scanner 2.45.1

  • I uploaded 48 scans just now and im still at 252. @NianticBrian any word on what's happening?

  • PangarbanPangarban ✭✭✭✭✭

    Thanks @NianticBrian . Will you post in here when the problem is fixed?

  • tott1lustott1lus ✭✭
    edited April 25

    So @NianticBrian should we continue to scan which will be counted after or there is no use before the new update? Thanks.

    Post edited by tott1lus on
  • ioHpeiHioHpeiH ✭✭✭

    I'm at 46 scans, went for a walk yesterday to scan 4 more. They didn't count. Retried today, same result.

  • same to me.

    Scanned yesterday 10 ... uploaded ... nothing.

    Scanned another 10 ... uploaded ... nothing

    Today 15 scanned ... uploaded ... nothing.

    count of available scans is reduced

    But "Portal Scans Uploaded" doesn't count.


    Android 10

    2.25.1

  • Yeah, he verified there is an issue and said the counts will be fixed once the new update comes out....

  • That's what I want to know. If we upload now, will we get credit later?

  • KaisoseKaisose ✭✭✭

    I have the same issue from version 2.45.1

  • cheatchcheatch ✭✭✭

    Same issue, using samsung s10+, thx for the update mr rose^

  • Same issue - scans uploaded yesterday not increasing stats or Scout medal total as yet.

  • BlackOmegonBlackOmegon ✭✭
    edited April 27

    Same issue here on both mine and my significant others accounts

    Pixel 3 Android 10. Version 2.45.1

    Other half. iPhone 11 and whatever the latest version is for that 😂

  • drg82drg82 ✭✭

    Hi, I also have the same problem, the scanned portals are not counted.

    Do I continue to scan or am I waiting for a new update?

    Thanks

Sign In or Register to comment.