Server update in progress



  • I've been getting a loss of location while playing. Forcing me to disable my location setting and enable it again after 15 seconds or so. Sometimes having to exit the game a few times

  • ioHpeiHioHpeiH ✭✭✭

    Everything was back to normal this morning. 👍

  • jontebulajontebula ✭✭✭✭✭

    I think Ingress Prime 2.42 are updated for new severs and works faster and more stable.

  • Premise 前提

    1. Get multiple keys that can be linked.

    Operation 操作


      Put it in link mode


      Create a link


      Move a position out of range


      Put it into game mode


      You may not be able to see the link drawn with 2.

  • That's a normal day, yesterday in phoenix it was GPS issues

  • jontebulajontebula ✭✭✭✭✭

    Lots more GPS drift now. I hope @NianticBrian fix it soon with new severs and update of Ingress Prime.

  • eigoodeigood ✭✭✭

    2 hours ago I killed this portal; the links are still there, but the fields just now went away.

  • xE3NxxE3Nx ✭✭

    Hmm, experienced some odd behavior;

    Started up, the world looked fine, XM had been absorbed around me. Then I charged the portal which was in range. XM disappeared from my charge bar but didn't appear on the resonators. Tapped in and out of the portal a couple of times but no change. Glyph hacked the portal twice but was directly dropped back into the normal world view both times. Restarted scanner, same issue. Went to find this thread and when I switched back still no change to the resonator charge but everything I tried before seemed to work now. Glyph hacked the portal and afterwards charged it with ease. Unloaded 100 keys from a locker and got a white background pop-up saying unload failed check network connection... but it had in fact unloaded all the keys.

    Now everything is nice and responsive and latency might even be a bit shorter than I'm used to. Mass operations like moving keys into lockers certainly works very smoothly now.

    So maybe just a slow start while migrating my account or something? #uneducatedguess

  • GPS is horrible. Have to walk a block to get a portal. Neutrals sometimes dont show.

    That has about 40 neutrals.

  • throwing fields scanner is not showing all possible links . had to wait a couple time , reboot band 30 minutes later portal shows up.

  • XJL310XJL310 ✭✭✭

    "Max Time Portal Held" is wrongly calculated here. Not sure if that is related to the server issue.

    I have a portal alive in good condition, but the number of days in "Max Time Portal Held" stopped increasing 3-4 days ago. However, FYI, the number of days "Max Time Link Maintained" attached to the same portal is still growing.

    I can guarantee that that portal is associated with my max time, and nothing wrong with that portal, not removed/under attack/flipped/neutralized, etc.

  • Ingress is terrible for last month. Almost unplayable

    1. Not able to hit hack button when standing on portal

    2. Very slow to respond when tapping on portal

    3. Unable to tap hack - location inaccurate, cannot complete action.

    4. Cannot hit deploy button. When over portal

    5. Cannot see portals sometimes

    6. Take forever or never for badges page to show

    7. Cannot use passcodes

    8. Have to restart many times to fix sometimes

    Using samsung galaxy note 9

    One ui 2.0

    Android 10

  • I cannot submit portals since the day before yesterday. One submission worked. Then, 2 hours later I got time out errors and have been getting them since then. I tried both wifi and Spots with Good reception from where I successfully submitted in the past.

  • Waypoints in missions are now very slow to load and a few of my hacks have been rejected and thrown a bug out. Haven't gotten to screenshot it yet, so I don't have the error prime throws out word for word.

  • Since yesterday, I haven’t been seeing ‘portal under attack’ messages. I do get a notification when the portal is destroyed and the links broken.

  • edited March 2020

    Game logs out. Logs back into nothing.

  • jontebulajontebula ✭✭✭✭✭

    Prime dont start please fix it now! @NianticBrian

Sign In or Register to comment.